ohgod I am not good with computer.

General topics about Final Fantasy XI

Moderator: Zenogias

ohgod I am not good with computer.

Postby Masaka on Tue Feb 09, 2010 6:17 pm

Okay, so, I resubbed today, installed, patched, all that good stuff. Except for whatever reason, I'm getting incredibly low FPS and I don't know what the hell's going on. I should be able to max this game easily and destroy it at a solid 30FPS, but for some reason my GPU activity isn't rising from 0% and I'm not sure why.

Using a XFX 4890 HD, had no problems like this on my old (now dead (RIP)) 8800GT. Graphics card is the only thing I've changed since then.

I only get 29 FPS in my mog house or staring at the ground. Outside the Whitegate Mog House I get 10~ FPS.
Masaka
 
Posts: 47
Joined: Fri Sep 12, 2008 5:05 pm

Re: ohgod I am not good with computer.

Postby Masaka on Tue Feb 09, 2010 6:56 pm

Well shit, ignore this. My google-fu fixed it.

Apparently there's a massive problem with FFXI and ATi drivers past 9.4 causing insane FPS drops.

20+ FPS outside White Gate Mog with everything maxed now. omnomnom
Masaka
 
Posts: 47
Joined: Fri Sep 12, 2008 5:05 pm

Re: ohgod I am not good with computer.

Postby Vodevil on Tue Feb 09, 2010 7:03 pm

oh nice, yeah I was gonna suggest drivers. Back in the day I had an issue with updating nVidia drivers that took a massive hit anytime I was near a crystal. Rolling back to older drivers solved it.
User avatar
Vodevil
Mon Cherry
 
Posts: 283
Joined: Mon Sep 19, 2005 12:01 am

Re: ohgod I am not good with computer.

Postby Drizz on Wed Feb 10, 2010 4:16 pm

I was also gonna say "France". I mean driver downgrade.
User avatar
Drizz
Total Loser
 
Posts: 142
Joined: Mon Sep 19, 2005 10:58 am
Location: New York

Re: ohgod I am not good with computer.

Postby Masaka on Thu Feb 11, 2010 10:37 am

Damn the French.
Masaka
 
Posts: 47
Joined: Fri Sep 12, 2008 5:05 pm


Return to Final Fantasy XI Forum

Who is online

Users browsing this forum: No registered users and 4 guests

cron